
<!doctype html>
<html class="no-js" lang="en-CA" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23373747" />
        <link rel="icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Kelowna filmmaker&#8217;s short film goes international &#8211; Vernon Morning Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vernonmorningstar.com/entertainment/kelowna-filmmakers-short-film-goes-international/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.54' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3304'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vernonmorningstar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.vernonmorningstar.com : wp-post-tag : arts and entertainment")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-18',{'dimension1': 'Daniel Taylor','dimension2': 'entertainment,home', 'dimension3': 'arts and entertainment', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Daniel Taylor','dimension2': 'entertainment,home', 'dimension3': 'arts and entertainment', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Daniel Taylor','dimension2': 'entertainment,home', 'dimension3': 'arts and entertainment', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Daniel Taylor','dimension2': 'entertainment,home', 'dimension3': 'arts and entertainment', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'vernonmorningstar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Daniel Taylor'; 
        _sf_async_config.sections = 'Entertainment, Home'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_CA" />
<meta property="og:site_name" content="Vernon Morning Star" />
<meta property="og:url" content="https://www.vernonmorningstar.com/entertainment/kelowna-filmmakers-short-film-goes-international/" />
<meta property="og:title" content="Kelowna filmmaker&#8217;s short film goes international - Vernon Morning Star" />
<meta name="description" content="Zachary Mulla&rsquo;s &lsquo;Crazed Conveyance&rsquo; airs at Scotland&rsquo;s Breakout Film Festival on Dec. 30" />
<meta property="og:description" content="Zachary Mulla&rsquo;s &lsquo;Crazed Conveyance&rsquo; airs at Scotland&rsquo;s Breakout Film Festival on Dec. 30" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-11-18T12:15:00-08:00" />
<meta property="og:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kelowna filmmaker&#8217;s short film goes international - Vernon Morning Star" />
<meta property="twitter:description" content="Zachary Mulla&rsquo;s &lsquo;Crazed Conveyance&rsquo; airs at Scotland&rsquo;s Breakout Film Festival on Dec. 30" />
<meta property="twitter:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy-1024x683.jpg" />
<meta property="fb:app_id" content="172407059517601" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vernonmorningstar.com\/entertainment\/kelowna-filmmakers-short-film-goes-international\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vernonmorningstar.com\/entertainment\/kelowna-filmmakers-short-film-goes-international\/"},"headline":"Kelowna filmmaker&#8217;s short film goes international","datePublished":"2020-11-18T12:15:00-08:00","dateModified":"2020-11-18T16:41:15-08:00","thumbnailUrl":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/11\/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/11\/23373747_web1_film_Screen-Shot-2020-11-18-at-11.38.46-AM-copy.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Daniel Taylor"},"publisher":{"@type":"Organization","name":"Vernon Morning Star","logo":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vms-logo.png","width":482,"height":51}},"contentLocation":{"@type":"Place","name":"Vernon,  British Columbia, Canada"},"dateline":"Vernon,  British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Zachary Mulla&rsquo;s &lsquo;Crazed Conveyance&rsquo; airs at Scotland&rsquo;s Breakout Film Festival on Dec. 30 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1T 2M0","pub_code":"VMS","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>


</head>
    <body class="post-template-default single single-post postid-231473 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=172407059517601&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li id="menu-item-231062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231062"><a href="#good-news">Good News</a></li>
<li id="menu-item-224611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224611"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-97209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-129420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-183079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-205149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li id="menu-item-68432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li id="menu-item-68429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-68431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li id="menu-item-68430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-68433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-211730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-211734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li id="menu-item-146470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-117405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-168176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li id="menu-item-179617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li id="menu-item-124457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-170403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-68438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li id="menu-item-68439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-95866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-68434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-68435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li id="menu-item-68436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li id="menu-item-68437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-189394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-78310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-68397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-190193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/vernon/v1t/weather-forecast/52852" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422034995" class="aw-widget-current"  data-locationkey="52852" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422034995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-205148" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-205148"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-129432" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129432"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-195366" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-195366"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-26547" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26547"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-26548" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26548"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-26549" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26549"><a target="_blank" rel="noopener noreferrer" href="http://www.saobserver.net/">Salmon Arm News</a></li>
</ul>
</li>
<li id="menu-item-223988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-223988"><a href="https://www.vernonmorningstar.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-223990" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223990"><a href="https://www.vernonmorningstar.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-223989" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223989"><a href="https://www.vernonmorningstar.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-223991" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223991"><a href="https://www.vernonmorningstar.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-223992" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223992"><a href="https://www.vernonmorningstar.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-227048" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-227048"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-223985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223985"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
<li id="menu-item-223986" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223986"><a href="https://www.vernonmorningstar.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-206765" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-206765"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-128572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128572"><a href="https://www.vernonmorningstar.com/tag/celebrations-of-life/">Celebrations Of Life</a></li>
	<li id="menu-item-134348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134348"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-224350" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224350"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-224351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224351"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-224352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224352"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-224353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224353"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-224354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224354"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-224359" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224359"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-224361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224361"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-224360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224360"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-224370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224370"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-224371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224371"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.vernonmorningstar.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.vernonmorningstar.com/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231062"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224611"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-231473 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home tag-arts-and-entertainment" id="post-231473">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy.jpg" class="attachment-full size-full" alt="(Youtube)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373747_web1_film_Screen-Shot-2020-11-18-at-11.40.28-AM-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>(Youtube)</p></div>
                                    <h2 class="entry-title">Kelowna filmmaker&#8217;s short film goes international</h2>
            <p class="lead">Zachary Mulla’s ‘Crazed Conveyance’ airs at Scotland’s Breakout Film Festival on Dec. 30
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.vernonmorningstar.com/author/daniel-taylor/" rel="author" class="fn">Daniel Taylor</a></li><li>Nov. 18, 2020 12:15 p.m.</li><li><a class="byline" href="https://www.vernonmorningstar.com/entertainment/">Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kelowna+filmmaker%E2%80%99s+short+film+goes+international&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F&title=Kelowna+filmmaker%E2%80%99s+short+film+goes+international" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kelowna%20filmmaker%E2%80%99s%20short%20film%20goes%20international&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fentertainment%2Fkelowna-filmmakers-short-film-goes-international%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.vernonmorningstar.com/entertainment/kelowna-filmmakers-short-film-goes-international/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A Kelowna-based filmmaker is taking his first-ever project overseas to the Breakout Film Festival in Edinburgh, Scotland.</p>
<p>Zachary Mulla is the creator behind Mad Mulla Films, which premiered its first-ever short film &lsquo;Crazed Conveyance&rsquo; for a socially distanced audience at the Orchard Park Cineplex in Kelowna on Oct. 30, before <a href="https://www.youtube.com/watch?v=rZaO3E09gRs" target="_blank" rel="noopener noreferrer">making its way to </a><a href="https://www.youtube.com/watch?v=rZaO3E09gRs" target="_blank" rel="noopener noreferrer">Youtube</a>.</p>
<p>The short-horror-film begins when a strange crate gets delivered to Hayley Anders door in the middle of the night. Curiosity and fear trickles through her bones when she discovers nothing inside but an awful, rotting smell and a message on the top that reads &ldquo;A Gift For You.&rdquo; Hayley experiences terrifying visions and feelings of possession when she tries to get rid of the crate, only for it to reappear at her doorstep.</p>
<p>Hayley needs to find answers and she&rsquo;s running out of time.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/rZaO3E09gRs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Mulla said the inspiration behind the short film came from a novel he began to write under the same title. Using the same premise, he condensed the book&rsquo;s plot into a short story, added some new characters and went for it.</p>
<p>&ldquo;I had the script finished in about two weeks. My main goal is to become a writer and director for the film industry, and this is the perfect start to a portfolio,&rdquo; said Mulla.</p>
<p><ins><strong>READ MORE:<a href="https://www.kelownacapnews.com/entertainment/covid-safe-comedy-coming-to-kelowna-curling-club/" target="_blank" rel="noopener noreferrer"> &lsquo;COVID-safe&rsquo; comedy coming to Kelowna Curling Club</a></strong></ins></p>
<p>As a first-time filmmaker, Mulla wanted to keep things simple. Using a DSLR camera, a shotgun mic, an audio recorder and a Macbook, he produced the film for a small budget of $1,700. Instead of hiring actors, he used his close friends as the actors, including his girlfriend Kayla Whyte who stars as Hayley Anders.</p>
<p>&ldquo;Using my friends and girlfriend as the actors and actresses of the film made things a lot easier than how I would imagine it if I used people I never met,&rdquo; said Mulla.</p>
<p>He explained it was fun to learn and grow together while making a film with his cast.</p>
<p>Mulla hopes his short film will inspire other new filmmakers to take a chance and be creative. He also hopes the film will interest people enough to watch his future films and garner interest from the film industry.</p>
<p>&ldquo;It would be a dream come true for someone to contact me, asking if they could purchase one of my scripts, which would be entirely life-changing,&rdquo; he said. </p>
<p>&ldquo;I am creating films for everyone&rsquo;s enjoyment, and it&rsquo;s those people that would help me reach ultimate success.&rdquo;</p>
<p>The next upcoming film from Mad Mulla is titled &lsquo;Whatever It Takes&rsquo;, scheduled to be released in the new year. &lsquo;Crazed Conveyance&rsquo; airs at the Breakout Film Festival on Dec. 30.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/entertainment/live-music-set-to-return-to-kelowna/" target="_blank" rel="noopener noreferrer">Live music set to return to Kelowna</a></strong></ins></p>
<hr width="50%" align="left" />
<div style="color: #808080
; font-family: arial, sans-serif; font-size: 1.2em; font-weight: bold; text-indent: 5px; line-height: 22px; white-space: pre;">Daniel Taylor</div>
<div style="color: #808080
; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Reporter, Kelowna Capital News</div>
<div style="color: #808080
; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Email me at <a target="_blank" rel="noopener noreferrer">daniel.taylor@kelownacapnews.com</a></div>
<div style="color: #808080
; font-family: arial, sans-serif; font-size: .9em; text-indent: 5px; line-height: 18px;">Follow me on <a target="_blank" rel="noopener noreferrer">Twitter</a></div>
<p><connor_sig.txt></p>
<p>			<a class="label category-meta-default" href="/tag/arts-and-entertainment/">Arts and Entertainment</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.vernonmorningstar.com/entertainment/kelowna-filmmakers-short-film-goes-international/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vernonmorningstar.com/entertainment/spallumcheen-theatre-hosts-covid-friendly-sleigh-ride-show/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Spallumcheen theatre hosts COVID-friendly sleigh-ride show</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Header');" href="https://www.vernonmorningstar.com/./entertainment/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/new-traffic-light-among-upgrades-to-downtown-vernon-road/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A major reconstruction project on 32nd Avenue is nearing completion and the road is now re-opened to traffic between 33rd Street and 35th Street. (City of Vernon photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378642_web1_201126-VMS-32-Avenue-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/new-traffic-light-among-upgrades-to-downtown-vernon-road/"><h5 class="active">New traffic light among upgrades to downtown Vernon road</h5></a><p class="lead show-for-medium">The light replaces a temporary four-way stop at 32nd Ave. and 34th St., which is now open to traffic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/covid-cancels-north-okanagan-food-drive/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="North Okanagan real estate agents usually hold an annual food drive Dec. 4, but this year, due to restrictions, the drive cannot take place. Instead, the realtors will be ringing bells in Vernon for the Salvation Army&#146;s kettle campaign Dec. 4 and 5. (Morning Star file photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive.jpg 2048w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370755_web1_191129-VMS-realtorsfooddrive-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/covid-cancels-north-okanagan-food-drive/"><h5 class="active">COVID cancels North Okanagan food drive</h5></a><p class="lead show-for-medium">But realtors will be ringing bells for the Salvation Army kettle campaign
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/donations-needed-for-less-fortunate-vernon-kids-to-give-gifts/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Four-year-olds Oliver Mytting, Sarah Singer, and Cadence Ivany show off their wrapped books, a gift from the Quesnel Literacy Society from its annual Christmas event on Dec. 5 in West Park Mall. (Melanie Law - Quesnel Cariboo Observer)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23371974_web1_191211-QCO-literacy-christmas-event-PHOTOS_6-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/donations-needed-for-less-fortunate-vernon-kids-to-give-gifts/"><h5 class="active">Donations needed for less fortunate Vernon kids to give gifts</h5></a><p class="lead show-for-medium">Annual Children’s Christmas Gift House continuing, in a new format
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/interior-health-reports-38-additional-cases-of-covid-19/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378602_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19. (Image courtesy CDC)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378602_web1_covid-19-CDC-WEB.jpg 674w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378602_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378602_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/interior-health-reports-38-additional-cases-of-covid-19/"><h5 class="active">Interior Health reports 38 additional cases of COVID-19</h5></a><p class="lead show-for-medium">The number of cases is now at 1,144 with three deaths
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/some-vehicles-again-allowed-over-bridge-east-of-enderby/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Traffic it allowed to move again between 5 p.m. and 8 a.m. on the Baxter Bridge at the north end of Trinity Valley Road east of Enderby. The bridge has been closed to traffic other than small emergency vehicles and pedestrians by the Ministry of Transportation and Infrastructure because of serious structural issues. (Morning Star file photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378445_web1_201119-VMS-Baxter-Bridge-update-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/some-vehicles-again-allowed-over-bridge-east-of-enderby/"><h5 class="active">Some vehicles again allowed over bridge east of Enderby</h5></a><p class="lead show-for-medium">Ministry of Transportation opens Baxter Bridge to vehicles less than 5,000kg GVS as of 5 pm Thursday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/b-c-covid-19-infections-keep-rising-762-more-wednesday/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial health officer Dr. Bonnie Henry updates B.C.&#146;s COVID-19 situation at the B.C. legislature, Nov. 9, 2020 (B.C. government)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376971_web1_20201112-BPD-Henry-Ptheatre-nov9.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/b-c-covid-19-infections-keep-rising-762-more-wednesday/"><h5 class="active">B.C. COVID-19 infections keep rising, 762 more Wednesday</h5></a><p class="lead show-for-medium">10 more deaths, three more senior home outbreaks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/hudsons-bay-sues-penticton-mall-over-alleged-lack-of-action-amid-pandemic/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(File photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379871_web1_201125-PWN-TheBayLawsuit-bay_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/hudsons-bay-sues-penticton-mall-over-alleged-lack-of-action-amid-pandemic/"><h5 class="active">Hudson&#8217;s Bay sues Penticton mall over alleged lack of action amid pandemic</h5></a><p class="lead show-for-medium">The Bay claims Cherry Lane Mall is to blame for lost revenue, making them unable to pay rent
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/join-black-press-media-and-do-some-good/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Join Black Press Media and Do Some Good" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/trending-now/city-of-kelowna-recreates-itself-in-minecraft/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379867_web1_201121-KCN-minecraft-city_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A view of Mission Creek in a digitally recreated Kelowna for the video game Minecraft.(City of Kelowna photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379867_web1_201121-KCN-minecraft-city_1.jpg 1000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379867_web1_201121-KCN-minecraft-city_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379867_web1_201121-KCN-minecraft-city_1-768x511.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379867_web1_201121-KCN-minecraft-city_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/trending-now/city-of-kelowna-recreates-itself-in-minecraft/"><h5 class="active">City of Kelowna recreates itself in Minecraft</h5></a><p class="lead show-for-medium">Minecraft is a video game that allows players to explore a 3D world and create a built environment by extracting raw materials
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/watch-radical-wave-storm-hits-ucluelets-wild-pacific-trail/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A giant wave crashes into the rocks off Amphitrite Point Lighthouse in Ucluelet on Nov. 17, 2020. (Nora O&#146;Malley photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379079_web1_201118-UWN-ucluelet-wave-storm-storm_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/watch-radical-wave-storm-hits-ucluelets-wild-pacific-trail/"><h5 class="active">WATCH: Radical wave storm hits Ucluelet&#8217;s Wild Pacific Trail</h5></a><p class="lead show-for-medium">Combined wind and wave swell topped six metres
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/penticton-shopping-centre-tries-to-evict-the-bay-files-lawsuit/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A lawsuit has been filed by Cherry Lane Shopping Centre Ltd. against The Bay for owing them around $600,000 in unpaid rent since April. The lawsuit says The Bay has been given an eviction notice. (Monique Tamminga Western News)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23379001_web1_201125-PWN-TheBayEvicted_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/penticton-shopping-centre-tries-to-evict-the-bay-files-lawsuit/"><h5 class="active">Penticton shopping centre tries to evict The Bay, files lawsuit</h5></a><p class="lead show-for-medium">A lawsuit filed in Supreme Court alleges The Bay hasn’t paid rent since March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/terry-teegee-re-elected-bc-assembly-first-nations-regional-chief/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Terry Teegee has been re-elected B.C. Regional Chief of the Assembly of First Nations. (Tom Fletcher/Black Press)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief.jpeg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief-300x200.jpeg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief-768x512.jpeg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief-1024x683.jpeg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377822_web1_20181129-BPD-Terry-Teegee-AFN-rgnl-chief-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/terry-teegee-re-elected-bc-assembly-first-nations-regional-chief/"><h5 class="active">Terry Teegee re-elected BC Assembly First Nations Regional Chief</h5></a><p class="lead show-for-medium">Teegee defeats Cheryl Casimer in assembly’s first virtual election
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/potential-vaccine-news-brightens-dark-day-marked-by-rising-covid-19-cases-deaths-in-canada/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A man wears a face mask as he walks along a street in Montreal, Sunday, November 15, 2020.THE CANADIAN PRESS/Graham Hughes" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg-300x206.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg-768x527.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg-1024x703.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg-640x440.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23378010_web1_20201118131112-5fb56475d19eca4c5a659fe8jpeg-1200x824.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/potential-vaccine-news-brightens-dark-day-marked-by-rising-covid-19-cases-deaths-in-canada/"><h5 class="active">Potential vaccine news brightens dark day marked by rising COVID-19 cases, deaths in Canada</h5></a><p class="lead show-for-medium">Canada is on track to receive six million doses of vaccine between January and March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/premier-urges-b-c-religious-leaders-to-keep-celebrations-virtual-this-holiday-season/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press Media files)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23376930_web1_23314710_web1_201119-CLR-XMAS-HolidayPassport-MJ_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/premier-urges-b-c-religious-leaders-to-keep-celebrations-virtual-this-holiday-season/"><h5 class="active">Premier urges B.C. religious leaders to keep celebrations virtual this holiday season</h5></a><p class="lead show-for-medium">Horgan’s words came the day after B.C. recorded its deadliest day in the COVID-19 pandemic
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-231408" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/community/christmas-coming-early-to-downtown-vernon/">Christmas coming early to downtown Vernon</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sitting on Santa’s lap is out, but he and Mrs. Claus are still coming to town
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/community/christmas-coming-early-to-downtown-vernon/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Christmas elf has been seen and heard shouting from rooftops that Santa is coming to town Nov. 27. (Downtown Vernon Association photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23363025_web1_201121-VMS-santa-elf_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231419" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/donald-trump-on-elections-canadas-disavowal-of-voting-machines-this-says-it-all/">Donald Trump on Elections Canada&#8217;s disavowal of voting machines: &#8216;THIS SAYS IT ALL&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Donald Trump is accusing a Canadian maker of vote-counting machines of conspiring against him
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/donald-trump-on-elections-canadas-disavowal-of-voting-machines-this-says-it-all/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="President Donald Trump speaks in the Rose Garden of the White House, Friday, Nov. 13, 2020, in Washington. A tweet seeking to distance Elections Canada from the use of electronic voting equipment has earned a like from the president of the United States. THE CANADIAN PRESS/AP, Evan Vucci" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23368357_web1_20201117181128-5fb45d660b0a55c21695d72bjpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231481" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/i-want-my-son-back-b-c-mother-pleads-for-information-on-man-missing-since-2016/">&#8216;I want my son back&#8217;: B.C. mother pleads for information on man missing since 2016</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dane Stanway has been missing since spring 2016
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/i-want-my-son-back-b-c-mother-pleads-for-information-on-man-missing-since-2016/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dane Stanway. (IHIT)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane-768x513.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane-1024x684.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23373755_web1_Dane-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231410" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/opinion/letter-together-for-a-brighter-future-for-all-british-columbians/">LETTER: Together, for a brighter future for all British Columbians</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Time and time again, British Columbians have shown resolve and strength in coming together’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/opinion/letter-together-for-a-brighter-future-for-all-british-columbians/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People take in the scenery at sunset on Kitsilano Beach in Vancouver, B.C. Thursday, March 19, 2020. The province of British Columbia and the provincial health minister are urging people to practice social distancing to help curb the spread of the coronavirus, and business leaders across the province are encouraging continued unity and commitment from all British Columbians. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441-768x511.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23326529_web1_CP21105441-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231406" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/sports/vernon-bowlers-of-the-week-and-other-lane-highlights-35/">Vernon bowlers of the week and other lane highlights</a></h5>
				<p class="lead web show-for-medium hide-for-large">Weekly numbers, averages, high games and other pertinent stats from Vernon’s Lincoln Lanes
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/sports/vernon-bowlers-of-the-week-and-other-lane-highlights-35/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356311_web1_181121-VMS-a-suebowling.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lincoln Lanes had some stellar games in league play over the past week. (Morning Star file photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356311_web1_181121-VMS-a-suebowling.jpg 900w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356311_web1_181121-VMS-a-suebowling-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356311_web1_181121-VMS-a-suebowling-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23356311_web1_181121-VMS-a-suebowling-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231504" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/sun-sets-on-vernon-radio-station-format-personalities/">Sun sets on Vernon radio station format, personalities</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vernon’s Sun-FM to become country music format Thursday, Nov. 19; three DJs released
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/sun-sets-on-vernon-radio-station-format-personalities/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377762_web1_201121-VMS-country-radio-sunFM_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sun-FM in Vernon is changing its format to country music as of 12 p.m. Thursday, Nov. 19. The change has cost the station&#146;s three live on-air personalities their jobs.(Google Maps)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377762_web1_201121-VMS-country-radio-sunFM_1.jpg 843w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377762_web1_201121-VMS-country-radio-sunFM_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377762_web1_201121-VMS-country-radio-sunFM_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23377762_web1_201121-VMS-country-radio-sunFM_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 843px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-231447" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/kal-rotary-helps-upgrade-vernon-ski-clubs-cabin/">Kal Rotary helps upgrade Vernon Ski Club&#8217;s cabin</a></h5>
				<p class="lead web show-for-medium hide-for-large">$10K donation gives ski club’s cabin a facelift
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.vernonmorningstar.com/news/kal-rotary-helps-upgrade-vernon-ski-clubs-cabin/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A $10,000 donation from the Kalamalka Rotary Club helped the Vernon Ski Club make necessary upgrades to their cabin at SilverStar Mountain Resort. (Contributed)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/23370165_web1_201121-VMS-Rotary-ski-donation-kal-rotary_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Vernon Morning Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/./local-news/">Vernon News</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/weather/">Vernon Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.vernonmorningstar.com/">Vernon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Vernon Morning Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.54'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620540","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":237,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
