
<!doctype html>
<html class="no-js" lang="en-CA" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23177252" />
        <link rel="icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>CHARTS: New COVID-19 cases have doubled in Okanagan over last week &#8211; Vernon Morning Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.51' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3304'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vernonmorningstar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-18',{'dimension1': 'Tyler Olsen','dimension2': 'home2,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Tyler Olsen','dimension2': 'home2,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tyler Olsen','dimension2': 'home2,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tyler Olsen','dimension2': 'home2,local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'vernonmorningstar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Tyler Olsen'; 
        _sf_async_config.sections = 'Home2, Local News, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_CA" />
<meta property="og:site_name" content="Vernon Morning Star" />
<meta property="og:url" content="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/" />
<meta property="og:title" content="CHARTS: New COVID-19 cases have doubled in Okanagan over last week - Vernon Morning Star" />
<meta name="description" content="The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region." />
<meta property="og:description" content="The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region." />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-30T13:30:00-07:00" />
<meta property="og:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="CHARTS: New COVID-19 cases have doubled in Okanagan over last week - Vernon Morning Star" />
<meta property="twitter:description" content="The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region." />
<meta property="twitter:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-1024x683.jpg" />
<meta property="fb:app_id" content="172407059517601" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vernonmorningstar.com\/news\/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vernonmorningstar.com\/news\/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week\/"},"headline":"CHARTS: New COVID-19 cases have doubled in Okanagan over last week","datePublished":"2020-10-30T13:30:00-07:00","dateModified":"2020-10-30T13:30:00-07:00","thumbnailUrl":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/10\/23177252_web1_201030-ABB-PUSHLM-COVID2_2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/10\/23177252_web1_201030-ABB-PUSHLM-COVID2_2.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tyler Olsen"},"publisher":{"@type":"Organization","name":"Vernon Morning Star","logo":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vms-logo.png","width":482,"height":51}},"contentLocation":{"@type":"Place","name":"Vernon,  British Columbia, Canada"},"dateline":"Vernon,  British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region. &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1T 2M0","pub_code":"VMS","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>


</head>
    <body class="post-template-default single single-post postid-229478 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=172407059517601&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li id="menu-item-224611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224611"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-97209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-129420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-183079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-205149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li id="menu-item-68432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li id="menu-item-68429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-68431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li id="menu-item-68430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-68433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-211730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-211734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li id="menu-item-146470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-117405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-168176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li id="menu-item-179617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li id="menu-item-124457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-170403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-68438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li id="menu-item-68439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-95866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-68434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-68435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li id="menu-item-68436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li id="menu-item-68437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-189394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-78310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-68397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-190193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/vernon/v1t/weather-forecast/52852" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422034995" class="aw-widget-current"  data-locationkey="52852" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422034995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-205148" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-205148"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-129432" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129432"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-195366" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-195366"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-26547" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26547"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-26548" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26548"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-26549" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26549"><a target="_blank" rel="noopener noreferrer" href="http://www.saobserver.net/">Salmon Arm News</a></li>
</ul>
</li>
<li id="menu-item-223988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-223988"><a href="https://www.vernonmorningstar.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-223990" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223990"><a href="https://www.vernonmorningstar.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-223989" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223989"><a href="https://www.vernonmorningstar.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-223991" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223991"><a href="https://www.vernonmorningstar.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-223992" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223992"><a href="https://www.vernonmorningstar.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-227048" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-227048"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-223985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223985"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
<li id="menu-item-223986" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223986"><a href="https://www.vernonmorningstar.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-206765" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-206765"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-128572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128572"><a href="https://www.vernonmorningstar.com/tag/celebrations-of-life/">Celebrations Of Life</a></li>
	<li id="menu-item-134348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134348"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-224350" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-224350"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-224351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224351"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-224352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224352"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-224353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224353"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-224354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224354"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-224359" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224359"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-224361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224361"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-224360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224360"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-224370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224370"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-224371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224371"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.vernonmorningstar.com/">Autos</a>
                            </li>
                                                
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224611"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 4 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-229478 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news" id="post-229478">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2.jpg" class="attachment-full size-full" alt="The number of newly confirmed COVID-19 cases has risen sharply in the Okanagan &#x2013; but not on Vancouver Island &#x2013; over the last week.
Chart: Tyler Olsen" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_copy_201030-ABB-PUSHLM-COVID2_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">CHARTS: New COVID-19 cases have doubled in Okanagan over last week</h2>
            <p class="lead">The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region.
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.vernonmorningstar.com/author/tolsen/" rel="author" class="fn">Tyler Olsen</a></li><li>Oct. 30, 2020 1:30 p.m.</li><li><a class="byline" href="https://www.vernonmorningstar.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.vernonmorningstar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=CHARTS%3A+New+COVID-19+cases+have+doubled+in+Okanagan+over+last+week&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F&title=CHARTS%3A+New+COVID-19+cases+have+doubled+in+Okanagan+over+last+week" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=CHARTS%3A%20New%20COVID-19%20cases%20have%20doubled%20in%20Okanagan%20over%20last%20week&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 2 additional images"><a href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Vancouver, the Okanagan and the Fraser North area have all seen worryingly high numbers of new COVID-19 cases detected over the past week, new numbers released by the BC CDC and analyzed by Black Press show.</p>
<p>Although the Fraser South area was primarily responsible for driving the increase in the province&rsquo;s COVID-19 numbers through mid-October, other regions have now begun to see dramatic increases in the number of newly confirmed cases.</p>
<p>Between Oct. 23 and 29, the average daily number of newly detected COVID-19 cases has risen by 50 per cent in Vancouver and doubled in the Okanagan and the Fraser North area.</p>
<p>Cases still continue to climb in Fraser South &#8211; a region that includes Surrey, Langley, Delta and White Rock. But the rate of growth has slowed since the previous, when more than half of all newly confirmed COVID-19 cases were detected in the area.</p>
<p>In the seven days between Oct. 23 and 29, 1,825 new COVID-19 cases were detected across the province. A little under half &#8211; 875 &#8211; were in Fraser South. That 875 figure is about 31 per cent higher than the previous week, but the weekly rate of increase has slowed.</p>
<p><ins><strong>From Thursday: <a href="https://www.abbynews.com/news/b-c-reports-234-new-covid-cases-1-death-of-senior-who-had-attended-small-birthday-party/" target="_blank" rel="noopener noreferrer">B.C. reports 234 new COVID cases, 1 death of senior who had attended small birthday party</a></strong></ins></p>
<p><ins><strong>RELATED: C<a href="https://www.abbynews.com/news/covid-19-disproportionately-affecting-fraser-health-henry/" target="_blank" rel="noopener noreferrer">OVID-19 &lsquo;disproportionately&rsquo; affecting Fraser Health: Henry</a></strong></ins></p>
<p>But the detection of new COVID-19 cases is accelerating in Fraser North &#8211; which includes Burnaby, New Westminster, the Tri-Cities and Maple Ridge. There, new cases nearly doubled last week, with 337 people diagnosed with COVID-19. It was the second straight week where cases have jumped significantly. Between mid-September and mid-October, the region had been seeing only about 100 new cases each week.</p>
<p>It&rsquo;s a similar story in the Okanagan, where 66 new cases were detected between Oct. 23 and Oct. 29. That&rsquo;s double the previous week and close to the same number of cases that were confirmed in all of September and early October.</p>
<p>In Vancouver, meanwhile, 281 new cases were confirmed last week &#8211; a 50 per cent increase over the previous week. That city&rsquo;s figures have fluctuated over the last two months, and more cases were detected in one September week. But the high case counts in regions to its immediate east and south suggest that this latest spike may be harder to flatten.</p>
<p>While more local regions are seeing large increases in COVID-19 cases, some parts of B.C. continue to do well to keep the virus in check.</p>
<p>In particular, Vancouver Island saw just seven new cases over the past week, the lowest figure since the end of September and well below all other comparatively sized regions in the province.</p>
<p>In the Lower Mainland, Richmond and the North shore continue to see fairly even case numbers, while in the Interior, the Kootenays continue to keep their weekly case count below 10.</p>
<p>Health officials have repeatedly warned, though, that COVID-19 continues to circulate in all B.C. communities, and stress the need for residents not to let their guard down.</p>
<p><em>Charts may take a moment to load. Hover over each circle to see number.</em></p>
<p><p><ins></p>
<p><strong>Do you have something to add to this story, or something else we should report on? Email:<a href=“mailto:tolsen@abbynews.com" target="_blank"><br />tolsen@abbynews.com</a></strong></p>
</p>
<hr width="75%">
<p><a href="http://www.twitter.com/ty_olsen" target="_blank" rel="noopener noreferrer">@ty_olsen</a><br /><strong>Like us on <a href="http://www.facebook.com/myabbynews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/abbynews" target="_blank" rel="noopener noreferrer">Twitter</a></strong></p>
</p>
<p><script id="infogram_0_0ac361ed-d5d8-4790-a143-ea190b35be68" title="Fraser South/East" src="https://e.infogram.com/js/dist/embed.js?7jl" type="text/javascript"></script></p>
<div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogram.com/0ac361ed-d5d8-4790-a143-ea190b35be68" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="noopener noreferrer">Fraser South/East</a><br /><a href="https://infogram.com" style="color:#989898!important;text-decoration:none!important;" target="_blank" rel="nofollow noopener noreferrer">Infogram</a></div>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1.jpg'><img width="1200" height="800" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1.jpg" class="attachment-full size-full" alt="The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region over the last week.
Chart: Tyler Olsen" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div><div class="post-attachment"><a href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1.jpg'><img width="1200" height="800" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1.jpg" class="attachment-full size-full" alt="The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region over the last week.
Chart: Tyler Olsen" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p></p></div>                </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=CHARTS%3A+New+COVID-19+cases+have+doubled+in+Okanagan+over+last+week&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F&title=CHARTS%3A+New+COVID-19+cases+have+doubled+in+Okanagan+over+last+week" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=CHARTS%3A%20New%20COVID-19%20cases%20have%20doubled%20in%20Okanagan%20over%20last%20week&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fcharts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 2 additional images"><a href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vernonmorningstar.com/news/covid-19-sparkling-hill-resort-closes-after-staffer-tests-positive/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>COVID-19: Sparkling Hill Resort closes after staffer tests positive</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.vernonmorningstar.com/news/62k-rasied-in-1-day-for-boy-in-coma-at-bc-childrens-after-being-hit-by-vehicle-in-yukon/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>$62K raised in 1 day for boy in coma at BC Children&#8217;s after being hit by vehicle in Yukon</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.vernonmorningstar.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/covid-19-sparkling-hill-resort-closes-after-staffer-tests-positive/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sparkling Hill Resort in Vernon, B.C. photo: Sparkling Hill Resort&#146;s Facebook" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill.jpg 2048w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177233_web1_190103-KCN-Sparkling-Hill-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/covid-19-sparkling-hill-resort-closes-after-staffer-tests-positive/"><h5 class="active">COVID-19: Sparkling Hill Resort closes after staffer tests positive</h5></a><p class="lead show-for-medium">Vernon resort closes for 11 days as precautionary measure
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/hunters-free-themselves-from-rollover-on-westside/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A pair of hunters walked away with minor injuries after their vehicle rolled down an embankment Oct. 28. (VSAR photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176788_web1_201105-VMS-SAR-rollover_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/hunters-free-themselves-from-rollover-on-westside/"><h5 class="active">Hunters free themselves from rollover on Westside</h5></a><p class="lead show-for-medium">Vernon Search and Rescue was called out for a rope rescue, but the pair were already walking down the road
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/halloween-fireworks-curbed-in-all-but-two-north-okanagan-communities/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lumby is proceeding with Halloween fireworks for 2020, but encouraging everyone to stay in their cars or watch from home. (Dale Eurich Photography - 2019)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23055888_web1_201022-VMS-halloween-fireworks_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/halloween-fireworks-curbed-in-all-but-two-north-okanagan-communities/"><h5 class="active">Halloween fireworks curbed in all but two North Okanagan communities</h5></a><p class="lead show-for-medium">COVID-19 forces Lake Country, Coldstream, BX, Armstrong to cancel events
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/okanagan-valley-water-supply-sustainability-reaching-a-critical-point-global-expert/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23104500_web1_201028_WEK_water-presentation-NEWS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mara Lake is one of the significant water resources across the Okanagan-Shuswap region that will fall under increasing sustainability pressure as the anticipated population growth for the region continues in this century. (File photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23104500_web1_201028_WEK_water-presentation-NEWS_1.jpg 900w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23104500_web1_201028_WEK_water-presentation-NEWS_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23104500_web1_201028_WEK_water-presentation-NEWS_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23104500_web1_201028_WEK_water-presentation-NEWS_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/okanagan-valley-water-supply-sustainability-reaching-a-critical-point-global-expert/"><h5 class="active">Okanagan Valley water supply sustainability reaching a critical point: Global expert</h5></a><p class="lead show-for-medium">Global expert says Okanagan Basin Water Board offers sustainable path forward
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/warm-clothing-sought-for-okanagans-most-vulnerable/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="H.O.P.E. Outreach volunteers not only spread support, but thanks to donations they offer makeup, jewelry and clothing to sex trade workers in Vernon and Kelowna. (Jennifer Smith - Morning Star)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1.jpg 2048w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23174571_web1_201105-VMS-hope-coats-HOPE_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/warm-clothing-sought-for-okanagans-most-vulnerable/"><h5 class="active">Warm clothing sought for Okanagan&#8217;s most vulnerable</h5></a><p class="lead show-for-medium">Coat drive at People Place Sunday, Nov. 1 in Vernon and Nov. 7 in Kelowna
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/entertainment/video-island-man-finds-niche-audience-by-gold-panning-on-youtube/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sooke&#146;s Paul Larouche enjoys gold panning along the Sooke River, looking for small treasures. (Aaron Guillen/News Staff)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23171003_web1_201022-PioneerPauly-Youtuber-paul_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/entertainment/video-island-man-finds-niche-audience-by-gold-panning-on-youtube/"><h5 class="active">VIDEO: Island man finds niche audience by gold-panning on YouTube</h5></a><p class="lead show-for-medium">Paul Larouche, 29, with over 215,000 subscribers, opens up about his journey
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/join-black-press-media-and-do-some-good/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/trending-now/abbotsford-pumpkin-carvers-creations-include-fallen-police-officer/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Among the pumpkin carvings created this year by Rick Chong of Abbotsford is this tribute to fallen officer Cont. Allan Young." srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1-768x513.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1-1024x684.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178089_web1_201030-ABB-Pumpkin-carvings_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/trending-now/abbotsford-pumpkin-carvers-creations-include-fallen-police-officer/"><h5 class="active">Abbotsford pumpkin carver&#8217;s creations include fallen police officer</h5></a><p class="lead show-for-medium">Rick Chong carves and displays 30 pumpkins every year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/fundraiser-supports-shuswap-child-battling-brittle-bone-disease/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A GoFundMe page has been launched to assist Frankie and Billie Douglas as Frankie undergoes surgeries related to an illness which leaves her bones brittle. (GoFundMe photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1-768x513.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1-1024x684.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178215_web1_201104-SAA-Brittle-bone-go-fund-me_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/fundraiser-supports-shuswap-child-battling-brittle-bone-disease/"><h5 class="active">Fundraiser supports Shuswap child battling brittle bone disease</h5></a><p class="lead show-for-medium">A $5,000 goal has been set to assist Billie and Frankie Douglas as Frankie spends time in hospital
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/62k-rasied-in-1-day-for-boy-in-coma-at-bc-childrens-after-being-hit-by-vehicle-in-yukon/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An online fundraising campaign in support of the six-year-old boy, Edgar Colby, who was hit by a car on Range Road Oct. 25 has raised more than $62,000 in a day. (Submitted)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178141_web1_201030_YKN_news_gofundme_edgar_586-wb_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/62k-rasied-in-1-day-for-boy-in-coma-at-bc-childrens-after-being-hit-by-vehicle-in-yukon/"><h5 class="active">$62K raised in 1 day for boy in coma at BC Children&#8217;s after being hit by vehicle in Yukon</h5></a><p class="lead show-for-medium">The boy’s aunt says the family is “very grateful” for the support they’ve received from the community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/osoyoos-man-accused-of-killing-his-wife-appears-in-court/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tina Seminara died in hospital following an alleged brutal beating. Her husband Rod Flavell was later charged with manslaughter." srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23178177_web1_201104-PWN-Osoyooshusbandcourt_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/osoyoos-man-accused-of-killing-his-wife-appears-in-court/"><h5 class="active">Osoyoos man accused of killing his wife appears in court</h5></a><p class="lead show-for-medium">Roderick Flavell, 61, is out on bail
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The number of newly confirmed COVID-19 cases has risen sharply in the Okanagan &#x2013; but not on Vancouver Island &#x2013; over the last week.
Chart: Tyler Olsen" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23177252_web1_201030-ABB-PUSHLM-COVID2_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/charts-new-covid-19-cases-have-doubled-in-okanagan-over-last-week/"><h5 class="active">CHARTS: New COVID-19 cases have doubled in Okanagan over last week</h5></a><p class="lead show-for-medium">The number of new COVID-19 cases has risen sharply in Vancouver and the Fraser North region.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/family-of-teen-fatally-stabbed-in-kelowna-close-to-getting-christmas-wish/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Elijah Beauregard, 16, was stabbed in downtown Kelowna on June 27, 2019. He died of his wounds three days later in hospital. His family is raising money to put a memorial bench at his favourite skatepark in Penticton." srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176861_web1_201104-PWN-EliBench_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/family-of-teen-fatally-stabbed-in-kelowna-close-to-getting-christmas-wish/"><h5 class="active">Family of teen fatally stabbed in Kelowna close to getting Christmas wish</h5></a><p class="lead show-for-medium">A memorial bench in Penticton for Elijah Beauregard is close to meeting its funding goal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/member-of-kimberley-dynamiters-tests-positive-for-covid-19/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Kimberley Dynamiters&#039; next two exhibition games have been postponed due to an individual testing positive for COVID-19. Paul Rodgers file." srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23176455_web1_201103-KDB-DynamitersPositiveCOVIDTest-Dynamiters_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/member-of-kimberley-dynamiters-tests-positive-for-covid-19/"><h5 class="active">Member of Kimberley Dynamiters tests positive for COVID-19</h5></a><p class="lead show-for-medium">Exhibition games in Fernie, Creston postponed
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-229374" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/four-positive-covid-19-cases-at-okanagan-mens-centre/">Four positive COVID-19 cases at Okanagan Men&#8217;s Centre</a></h5>
				<p class="lead web show-for-medium hide-for-large">Those affected are staff and have been in isolation since Oct. 23
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/four-positive-covid-19-cases-at-okanagan-mens-centre/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Four staff members at the Okanagan Men&#146;s Centre have tested positive for COVID-19 since Oct. 23, 2020. (Adult and Teen Challenge OMC photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168465_web1_201105-WIN-covid-menscentre-counsel_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229405" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/several-police-vehicles-seen-at-and-around-sagmoen-farm-in-shuswap-thursday-night/">Several police vehicles seen at and around Sagmoen farm in Shuswap Thursday night</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP at Silver Creek property where the remains of an 18-year-old Vernon woman were found in 2017
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/several-police-vehicles-seen-at-and-around-sagmoen-farm-in-shuswap-thursday-night/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="On Nov. 8, 2017 as the search was called off, white tents and black privacy fencing were no longer visible at the Sagmoen farm in Silver Creek and fewer police vehicles were present. (File photo)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23172697_web1_171008-SAA-Sagmoen-Farm-scaled-back-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229372" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-reports-234-new-covid-cases-1-death-of-senior-who-had-attended-small-birthday-party/">B.C. reports 234 new COVID cases, 1 death of senior who had attended small birthday party</a></h5>
				<p class="lead web show-for-medium hide-for-large">Roughly 5,700 people are isolating due to being exposed to a confirmed case
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-reports-234-new-covid-cases-1-death-of-senior-who-had-attended-small-birthday-party/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A woman wears a face mask and plastic gloves while browsing books as a sticker on the floor indicates a one-way direction of travel between shelves of books at the Vancouver Public Library&#146;s central branch, after it and four other branches reopened with limited services, in Vancouver, on Tuesday, July 14, 2020. (THE CANADIAN PRESS/Darryl Dyck)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1-.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1--300x199.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1--768x508.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1--1024x678.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168987_web1_CP18027866--1--640x423.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229397" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/major-vernon-road-closed-for-sewer-upgrades/">Major Vernon road closed for sewer upgrades</a></h5>
				<p class="lead web show-for-medium hide-for-large">Detour around 25th Avenue for the remainder of October
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/major-vernon-road-closed-for-sewer-upgrades/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23102607_web1_201029-VMS-sewer-25thave_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The final phase of sewer upgrades on 25th Avenue will require the road to be closed until the end of October. (City of Vernon map)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23102607_web1_201029-VMS-sewer-25thave_1.jpg 834w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23102607_web1_201029-VMS-sewer-25thave_1-300x191.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23102607_web1_201029-VMS-sewer-25thave_1-768x489.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23102607_web1_201029-VMS-sewer-25thave_1-640x407.jpg 640w" sizes="(max-width: 1199px) 98vw, 834px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229378" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/crash-near-monte-creek-impacts-highway-97-traffic/">UPDATE: Highway 97 crash cleared near Monte Creek</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vehicle incident shortly before 1 p.m. Oct. 29 impacted traffic untl 4 p.m.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/crash-near-monte-creek-impacts-highway-97-traffic/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23169506_web1_201105-VMS-hwy97-crash-drivebc_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Highway 97 was closed near Monte Creek due to a vehicle incident Oct. 29. (DriveBC map)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23169506_web1_201105-VMS-hwy97-crash-drivebc_1.jpg 961w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23169506_web1_201105-VMS-hwy97-crash-drivebc_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23169506_web1_201105-VMS-hwy97-crash-drivebc_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23169506_web1_201105-VMS-hwy97-crash-drivebc_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 961px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229395" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/crime-up-31-per-cent-in-vernon-in-2019-statistics-canada/">Crime up 31 per cent in Vernon in 2019: Statistics Canada</a></h5>
				<p class="lead web show-for-medium hide-for-large">Increase includes a 45 per cent rise in violent Criminal Code violations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/crime-up-31-per-cent-in-vernon-in-2019-statistics-canada/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RCMP. (Phil McLachlan - Black Press Media)" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23168605_web1_RCMP_Stock_McLachlanP_October_DSC_3530-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-229386" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-mans-lawsuit-over-marketing-of-canada-dry-ginger-ale-settled-for-200k/">B.C. man&#8217;s lawsuit over marketing of Canada Dry ginger ale settled for $200K</a></h5>
				<p class="lead web show-for-medium hide-for-large">Soda’s maker, Canada Dry Mott’s Inc., denied the allegations and any liability
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-mans-lawsuit-over-marketing-of-canada-dry-ginger-ale-settled-for-200k/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A can of Canada Dry Ginger Ale is shown in Toronto on Thursday Oct. 29, 2020. The maker of Canada Dry Ginger Ale has agreed to pay over $200,000 to settle a class-action lawsuit launched by a B.C. man who alleged he was misled by marketing suggesting the soda had medicinal benefits. THE CANADIAN PRESS/Joseph O&#146;Connal" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23170496_web1_20201029161048-01d176fcb96f9e4d2b4b1bba92525f6ff70a55e1b4f03426f090c9f2f86e69ef-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Vernon Morning Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/./local-news/">Vernon News</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/weather/">Vernon Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.vernonmorningstar.com/">Vernon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Vernon Morning Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.51'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.51'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620540","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":563,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
