
<!doctype html>
<html class="no-js" lang="en-CA" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21575156" />
        <link rel="icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine &#8211; Vernon Morning Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vernonmorningstar.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.28' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054304&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3304'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vernonmorningstar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>
_cc14238.add("int", "www.vernonmorningstar.com : wp-post-tag : canada")
_cc14238.add("int", "www.vernonmorningstar.com : wp-post-tag : coronavirus")
_cc14238.add("int", "www.vernonmorningstar.com : wp-post-tag : vaccines")
_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-18',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'canada,coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'canada,coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'canada,coronavirus,vaccines', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,home2,news', 'dimension3': 'canada,coronavirus,vaccines', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'vernonmorningstar.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_CA" />
<meta property="og:site_name" content="Vernon Morning Star" />
<meta property="og:url" content="https://www.vernonmorningstar.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/" />
<meta property="og:title" content="Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine - Vernon Morning Star" />
<meta name="description" content="Lab was involved in trials that led to creation of Ebola vaccine" />
<meta property="og:description" content="Lab was involved in trials that led to creation of Ebola vaccine" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-17T16:30:00-07:00" />
<meta property="og:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine - Vernon Morning Star" />
<meta property="twitter:description" content="Lab was involved in trials that led to creation of Ebola vaccine" />
<meta property="twitter:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg" />
<meta property="fb:app_id" content="172407059517601" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vernonmorningstar.com\/news\/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vernonmorningstar.com\/news\/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine\/"},"headline":"Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine","datePublished":"2020-05-17T16:30:00-07:00","dateModified":"2020-05-17T16:30:00-07:00","thumbnailUrl":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/05\/21575156_web1_RJB70162421.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2020\/05\/21575156_web1_RJB70162421.jpg","width":1280,"height":854},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Vernon Morning Star","logo":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vms-logo.png","width":482,"height":51}},"contentLocation":{"@type":"Place","name":"Vernon,  British Columbia, Canada"},"dateline":"Vernon,  British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Lab was involved in trials that led to creation of Ebola vaccine &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1T 2M0","pub_code":"VMS","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>
    </head>
    <body class="post-template-default single single-post postid-213434 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li id="menu-item-97209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-129420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-183079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-205149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li id="menu-item-68432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li id="menu-item-68429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-68431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li id="menu-item-68430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-68433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-211730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-211734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-195367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li id="menu-item-190097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li id="menu-item-146470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-117405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-168176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li id="menu-item-179617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li id="menu-item-124457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-170403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-68438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li id="menu-item-68439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-95866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-68434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-68435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li id="menu-item-68436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li id="menu-item-68437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-189394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-78310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-68397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-190193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-140653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140653"><a href="https://www.vernonmorningstar.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-205148" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-205148"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-129432" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129432"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-195366" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-195366"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-26547" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26547"><a target="_blank" rel="noopener noreferrer" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-26548" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26548"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-26549" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26549"><a target="_blank" rel="noopener noreferrer" href="http://www.saobserver.net/">Salmon Arm News</a></li>
</ul>
</li>
<li id="menu-item-211731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211731"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-211733" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211733"><a target="_blank" rel="noopener noreferrer" href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li id="menu-item-211735" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-211735"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-190095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190095"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-128572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128572"><a href="https://www.vernonmorningstar.com/tag/celebrations-of-life/">Celebrations Of Life</a></li>
	<li id="menu-item-134348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134348"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li id="menu-item-68393" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-68393"><a href="/videos/">Video</a></li>
<li id="menu-item-280" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
<li id="menu-item-68394" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-68394"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-206765" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-206765"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-23782" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23782"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-189395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189395"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-78311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78311"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.vernonmorningstar.com/submit">
                                    <img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/vernon/v1t/weather-forecast/52852" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422034995" class="aw-widget-current"  data-locationkey="52852" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422034995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183079"><a href="https://www.vernonmorningstar.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205149"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211730"><a href="https://www.vernonmorningstar.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211732"><a href="https://www.vernonmorningstar.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211734"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195367"><a href="https://www.vernonmorningstar.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190097"><a href="//autos.vernonmorningstar.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a target="_blank" rel="noopener noreferrer" href="//classifieds.vernonmorningstar.com/classifieds/all?q=&#038;r=northokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179617"><a href="https://www.vernonmorningstar.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189394"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190193"><a href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-213434 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-canada tag-coronavirus tag-vaccines" id="post-213434">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="854" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg" class="attachment-full size-full" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>This 2020 electron microscope made available by the U.S. Centers for Disease Control and Prevention image shows the spherical coronavirus particles from the first U.S. case of COVID-19. A recent study sparked some worry last week when it revealed a mutation &ldquo;of urgent concern&rdquo; in the virus responsible for COVID-19. But experts say more research is needed to determine what that really means.The preliminary, non peer-reviewed study from the Los Alamos National Laboratory in New Mexico indicated that a COVID-19 strand containing a specific mutation &mdash; on the spike protein D614G &mdash; is emerging as the dominant form of the virus. THE CANADIAN PRESS/AP-C.S. Goldsmith, A. Tamin/ CDC via AP</p></div>
                                    <h2 class="entry-title">Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine</h2>
            <p class="lead">Lab was involved in trials that led to creation of Ebola vaccine
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.vernonmorningstar.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>May. 17, 2020 4:30 p.m.</li><li><a class="byline" href="https://www.vernonmorningstar.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.vernonmorningstar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Halifax+lab+team+to+conduct+first+Canadian+trials+for+possible+COVID-19+vaccine&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F&title=Halifax+lab+team+to+conduct+first+Canadian+trials+for+possible+COVID-19+vaccine" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Halifax%20lab%20team%20to%20conduct%20first%20Canadian%20trials%20for%20possible%20COVID-19%20vaccine&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The first Canadian clinical trials for a possible COVID-19 vaccine will be conducted by a Halifax research team that also was involved in trials that eventually led to a vaccine for the Ebola virus.</p>
<p>Health Canada has approved trials that will be conducted at the Canadian Centre for Vaccinology at Dalhousie University.</p>
<p>The centre&rsquo;s director, Dr. Scott Halperin, says the lab was one of several in Canada and the U.S. whose work starting in 2014 eventually saw an &ldquo;emergency release&rdquo; of an Ebola vaccine that was used in West Africa before a third phase of clinical trials had been completed.</p>
<p>Halperin said each lab did slightly different studies in order to get the right type of information before quickly moving to the second phase and then the third.</p>
<p>&ldquo;The Phase 1 studies were done and within six months the data were available and the phase three studies were started in West Africa which then helped to actually stop the epidemic,&rdquo; he said in an interview.</p>
<p>Halperin said it&rsquo;s possible the same emergency release could happen in Canada with a potential COVID-19 vaccine if it shows potential and is deemed safe, expediting a process that usually takes a number of years to complete &mdash; anywhere from five to seven years under normal circumstances.</p>
<p>&ldquo;That would be something that Health Canada and the Canadian government would have to decide whether they wanted to do that. But it is certainly one of the options in the tool kit of things they can do to expedite the process if this or any other vaccine is looking promising.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.peacearchnews.com/news/first-clinical-trial-for-potential-covid-19-vaccine-in-canada-approved-trudeau/" target="_blank" rel="noopener noreferrer">First clinical trial for potential COVID-19 vaccine in Canada approved: Trudeau</a></strong></ins></p>
<p>Halperin pointed out that despite its early use during testing, the Ebola vaccine wasn&rsquo;t actually licensed as a regular marketed vaccine until late last year.</p>
<p>However, he cautions there&rsquo;s much work to be done before a COVID-19 vaccine could be approved for use.</p>
<p>The Halifax researchers will be following up work by Chinese manufacturer CanSino Biologics, which is already conducting human clinical trials for the vaccine.</p>
<p>Halperin said the first phase trial should be underway within the next three weeks once final approval is given by the centre&rsquo;s research ethics board.</p>
<p>Phase 1 will involve fewer than 100 healthy volunteers between the ages of 18 and 55 who will be followed over the next six months.</p>
<p>&ldquo;We want to make sure that the vaccine is safe first in younger individuals before we go into people who may be at higher risk,&rdquo; Halperin said.</p>
<p>The participants are given a dose of the vaccine and are clinically monitored through a series of blood tests. They are also asked to record their symptoms in a diary so the researchers can have even more information.</p>
<p>&ldquo;We collect any type of symptoms they might have whether they think it&rsquo;s related to the vaccine or not,&rdquo; said Halperin.</p>
<p>Each participant will make between nine and 13 visits to the centre during the first phase of the study.</p>
<p>If the initial test group shows a safe immune response to the vaccine, Halperin said researchers will quickly transition into an expanded second phase study before the first phase is even completed.</p>
<p>That would involve hundreds of people of all ages, including those aged 65 to 85, and would be administered by several other research centres across the country that are part of the Canadian Immunization Research Network.</p>
<p>Halperin said the network was set up by the federal government in 2009 as part of the response to the H1N1 pandemic. He said the intent was to create the necessary infrastructure to respond rapidly to an emergency and to do early phase clinical trials so vaccines would be available in Canada.</p>
<p>&ldquo;This is a good test of that (network),&rdquo; Halperin said of clinical trials that will be the first of &ldquo;many more to come.&rdquo;</p>
<p>Keith Doucette, The Canadian Press </p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </p>
<p>Want to support local journalism during the pandemic? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/canada/">Canada</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/vaccines/">vaccines</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.vernonmorningstar.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Halifax+lab+team+to+conduct+first+Canadian+trials+for+possible+COVID-19+vaccine&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F&title=Halifax+lab+team+to+conduct+first+Canadian+trials+for+possible+COVID-19+vaccine" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Halifax%20lab%20team%20to%20conduct%20first%20Canadian%20trials%20for%20possible%20COVID-19%20vaccine&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fhalifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vernonmorningstar.com/news/barring-taiwan-from-who-a-serious-health-concern-canada-u-s-allies-say/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Barring Taiwan from WHO a &#8216;serious&#8217; health concern: Canada, U.S., allies say</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.vernonmorningstar.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/snowbirds-plane-crashes-in-kamloops/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down.jpeg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down-300x200.jpeg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down-768x512.jpeg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down-1024x683.jpeg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574408_web1_snowbird-down-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/snowbirds-plane-crashes-in-kamloops/"><h5 class="active">Canadian Forces Snowbirds plane crashes in Kamloops</h5></a><p class="lead show-for-medium">Lots of black smoke and flames at the site of the crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/snowbirds-scheduled-sunday-okanagan-flypast-delayed-by-weather/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/snowbirds-scheduled-sunday-okanagan-flypast-delayed-by-weather/"><h5 class="active">UPDATED: Snowbirds&#8217; scheduled Sunday Okanagan flypast cancelled by weather</h5></a><p class="lead show-for-medium">Legendary group was slated to soar above Penticton, Vernon and Kelowna Sunday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/theft-of-hives-stings-spallumcheen-beekeeper/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1.jpg 900w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/theft-of-hives-stings-spallumcheen-beekeeper/"><h5 class="active">Theft of hives stings Spallumcheen beekeeper</h5></a><p class="lead show-for-medium">Doug Gordon discovered nearly 30 hives taken from his property
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/sports/vernon-vipers-pair-capture-shaw-scholarships/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573438_web1_191018-VMS-Dawson-Holt.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573438_web1_191018-VMS-Dawson-Holt.jpg 660w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573438_web1_191018-VMS-Dawson-Holt-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573438_web1_191018-VMS-Dawson-Holt-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/sports/vernon-vipers-pair-capture-shaw-scholarships/"><h5 class="active">Vernon Vipers pair capture Shaw scholarships</h5></a><p class="lead show-for-medium">Dawson Holt, Jackson Caller among five B.C. Hockey League players earning award
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/snowboarder-reaches-1-million-vertical-feet-on-vernon-mountain/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/snowboarder-reaches-1-million-vertical-feet-on-vernon-mountain/"><h5 class="active">Snowboarder reaches 1 million vertical feet on Vernon mountain</h5></a><p class="lead show-for-medium">John Francis reached the milestone in 60 days on SilverStar Mountain in a season cut short by COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/video/quiz-exploring-gardens/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg 512w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 512px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/video/quiz-exploring-gardens/"><h5 class="active">QUIZ: Exploring gardens</h5></a><p class="lead show-for-medium">How much do you know about gardening and famous gardens?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/opinion/mitchells-musings-on-the-slow-boat-to-a-faster-way-of-doing-things/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21528478_web1_iphone-500291_1280-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/opinion/mitchells-musings-on-the-slow-boat-to-a-faster-way-of-doing-things/"><h5 class="active">Mitchell&#8217;s Musings: On the slow boat to a faster way of doing things</h5></a><p class="lead show-for-medium">Columnist Glenn Mitchell examines the ‘improvements’ tech has made in our everyday lives
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421.jpg 1280w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21575156_web1_RJB70162421-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/halifax-lab-team-to-conduct-first-canadian-trials-for-possible-covid-19-vaccine/"><h5 class="active">Halifax lab team to conduct first Canadian trials for possible COVID-19 vaccine</h5></a><p class="lead show-for-medium">Lab was involved in trials that led to creation of Ebola vaccine
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/kelowna-cafe-delivers-over-800-free-lattes-and-donuts-to-frontline-workers/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574400_web1_200521-Third-Space-Cafe-KEYWdsORD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/kelowna-cafe-delivers-over-800-free-lattes-and-donuts-to-frontline-workers/"><h5 class="active">Kelowna Cafe delivers over 800 free lattes and donuts to frontline workers</h5></a><p class="lead show-for-medium">Third Space Cafe is a social-profit cafe that pours proceeds into the community and Third Space Life Charity
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/kelowna-couple-returns-home-after-working-the-front-lines-of-pandemic-hotbed-in-italy/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1.jpg 1500w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21574174_web1_200521-KCN-italy-workers-couple_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/kelowna-couple-returns-home-after-working-the-front-lines-of-pandemic-hotbed-in-italy/"><h5 class="active">Kelowna couple returns home after working the front lines of pandemic hotbed in Italy</h5></a><p class="lead show-for-medium">The couple arrived in Cremona, Italy to find a hospital bursting at the seams, overrun resources and “tragedy everywhere”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430.jpg 1302w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573587_web1_TSR-Amazon-EDH-200430-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/amazon-says-will-end-extra-2-per-hour-pay-and-double-overtime-after-may/"><h5 class="active">Amazon says will end extra $2 per hour pay and double overtime after May</h5></a><p class="lead show-for-medium">Amazon’s pay incentives were initially supposed to end at the end of April
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/opinion/column-plenty-to-explore-right-here-at-home/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1.jpg 1800w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21506094_web1_200514-SUM-C-Arendt-SUMMERLAND_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/opinion/column-plenty-to-explore-right-here-at-home/"><h5 class="active">COLUMN: Plenty to explore right here at home</h5></a><p class="lead show-for-medium">Walking every street in Summerland has been a way to discover new things about this community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/spanish-influenza-affected-british-columbia/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1.jpg 1317w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/community/spanish-influenza-affected-british-columbia/"><h5 class="active">Spanish influenza affected British Columbia</h5></a><p class="lead show-for-medium">Epidemic a century ago had three distinct waves
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/video/quiz-exploring-gardens/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4.jpg 512w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21570582_web1_gardenclub-home-vib-200326-pics_4-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 512px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/video/quiz-exploring-gardens/"><h5 class="active">QUIZ: Exploring gardens</h5></a><p class="lead show-for-medium">How much do you know about gardening and famous gardens?
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-213402" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/snowbirds-scheduled-sunday-okanagan-flypast-delayed-by-weather/">UPDATED: Snowbirds&#8217; scheduled Sunday Okanagan flypast cancelled by weather</a></h5>
				<p class="lead web show-for-medium hide-for-large">Legendary group was slated to soar above Penticton, Vernon and Kelowna Sunday morning
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/snowbirds-scheduled-sunday-okanagan-flypast-delayed-by-weather/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573361_web1_snowbirds-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213387" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/">PHOTOS: Snowbirds fly over parts of B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Canadian military demonstration squadron flew low over Salmon Arm.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/trending-now/photos-snowbirds-fly-over-parts-of-b-c/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019.jpg 2000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1024x682.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572722_web1_20200516-SAA-Snowbirds-JE-019-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213400" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/">B.C. restaurants can host dine-in guests next week, but what will that look like?</a></h5>
				<p class="lead web show-for-medium hide-for-large">As B.C.’s COVID-19 reopening plan enters Phase Two on Tuesday, restaurants have some challenges ahead
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/b-c-restaurants-can-host-dine-in-guests-next-week-but-what-will-that-look-like/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572767_web1_202320-UWN-west-coast-unites-against-covid-tofitian_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213395" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/community/snowboarder-reaches-1-million-vertical-feet-on-vernon-mountain/">Snowboarder reaches 1 million vertical feet on Vernon mountain</a></h5>
				<p class="lead web show-for-medium hide-for-large">John Francis reached the milestone in 60 days on SilverStar Mountain in a season cut short by COVID-19
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/community/snowboarder-reaches-1-million-vertical-feet-on-vernon-mountain/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21571177_web1_200521-VMS-snowboarder-1M-feet-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213378" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/">PHOTOS: 101-year-old B.C. veteran completes 101 laps, raises nearly $150,000 for charity</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘I knew I could do it and I’ve done it,’ centenarian says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/photos-101-year-old-b-c-veteran-completes-101-laps-raises-nearly-150000-for-charity/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21572258_web1_200516-OBN-101LapsFinale-johnhillman_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213390" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/community/spanish-influenza-affected-british-columbia/">Spanish influenza affected British Columbia</a></h5>
				<p class="lead web show-for-medium hide-for-large">Epidemic a century ago had three distinct waves
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/community/spanish-influenza-affected-british-columbia/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1.jpg 1317w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21567704_web1_200521-SUM-History-Spanish-flu-HISTORY_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-213412" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/theft-of-hives-stings-spallumcheen-beekeeper/">Theft of hives stings Spallumcheen beekeeper</a></h5>
				<p class="lead web show-for-medium hide-for-large">Doug Gordon discovered nearly 30 hives taken from his property
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/theft-of-hives-stings-spallumcheen-beekeeper/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1.jpg 900w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/21573664_web1_200521-VMS-hives-stolen-HIVES_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Vernon Morning Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/./local-news/">Vernon News</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/weather/">Vernon Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.vernonmorningstar.com/">Vernon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Vernon Morning Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>--><div id="pum-205332" class="pum pum-overlay pum-theme-205315 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:205332,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:205315,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-205332" class="pum-container popmake theme-205315">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="//www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.28'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.vernonmorningstar.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.vernonmorningstar.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"205313","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.vernonmorningstar.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.vernonmorningstar.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-205332":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"205315","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":205332,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054304&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.6'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620540","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":254,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
