
<!doctype html>
<html class="no-js" lang="en-CA" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="17945059" />
        <link rel="icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Payphones: A dying fad in the Okanagan &#8211; Vernon Morning Star</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vernonmorningstar.com/news/payphones-a-dying-fad-in-the-okanagan/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vernonmorningstar.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vernonmorningstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14238/cc.js?ns=_cc14238' id='LOTCC_14238'></script>
<script type='text/javascript' language='javascript'>_cc14238.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-18"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-18',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_CA" />
<meta property="og:site_name" content="Vernon Morning Star" />
<meta property="og:url" content="https://www.vernonmorningstar.com/news/payphones-a-dying-fad-in-the-okanagan/" />
<meta property="og:title" content="Payphones: A dying fad in the Okanagan - Vernon Morning Star" />
<meta name="description" content="When did you last use a payphone?" />
<meta property="og:description" content="When did you last use a payphone?" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-01T06:00:00+00:00" />
<meta property="og:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.vernonmorningstar.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Payphones: A dying fad in the Okanagan - Vernon Morning Star" />
<meta property="twitter:description" content="When did you last use a payphone?" />
<meta property="twitter:image" content="https://www.vernonmorningstar.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1024x683.jpg" />
<meta property="fb:app_id" content="172407059517601" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vernonmorningstar.com\/news\/payphones-a-dying-fad-in-the-okanagan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vernonmorningstar.com\/news\/payphones-a-dying-fad-in-the-okanagan\/"},"headline":"Payphones: A dying fad in the Okanagan","datePublished":"2019-08-01T06:00:00+00:00","dateModified":"2019-08-01T06:00:00+00:00","thumbnailUrl":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2019\/08\/17945059_web1_payphone2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/uploads\/2019\/08\/17945059_web1_payphone2.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Mackenzie Britton"},"publisher":{"@type":"Organization","name":"Vernon Morning Star","logo":{"@type":"ImageObject","url":"https:\/\/www.vernonmorningstar.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vms-logo.png","width":482,"height":51}},"contentLocation":{"@type":"Place","name":"Vernon,  British Columbia, Canada"},"dateline":"Vernon,  British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;When did you last use a payphone? &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1T 2M0","pub_code":"VMS","secondstreet_contest_feed":"http:\/\/vernonmorningstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VEMS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-178321 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li id="menu-item-97209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-129420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li id="menu-item-68432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li id="menu-item-68429" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-68431" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li id="menu-item-68430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-68433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-146470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a href="//classifieds.vernonmorningstar.com/">Classifieds</a></li>
<li id="menu-item-117405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-168176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li id="menu-item-124457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-170403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-68438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li id="menu-item-68439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-95866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-68434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-68435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li id="menu-item-68436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li id="menu-item-68437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-78310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-68397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-140653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140653"><a href="https://www.vernonmorningstar.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.vernonmorningstar.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li id="menu-item-129432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129432"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-26547" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26547"><a target="_blank" href="http://www.kelownacapnews.com/">Kelowna News</a></li>
	<li id="menu-item-26548" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26548"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-26549" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-26549"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
</ul>
</li>
<li id="menu-item-68393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68393"><a href="https://www.vernonmorningstar.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="//classifieds.vernonmorningstar.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vernonmorningstar.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-128572" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128572"><a href="https://www.vernonmorningstar.com/tag/celebrations-of-life/">Celebrations Of Life</a></li>
	<li id="menu-item-134348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134348"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vernonmorningstar.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-68394" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-68394"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-23804" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23804"><a href="https://www.vernonmorningstar.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-94577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94577"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-23782" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23782"><a href="https://www.vernonmorningstar.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress</a></li>
	<li id="menu-item-78311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78311"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-68395" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-68395"><a href="https://www.vernonmorningstar.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.vernonmorningstar.com/submit">
                                    <img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/vernon/v1t/weather-forecast/52852" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422034995" class="aw-widget-current"  data-locationkey="52852" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422034995" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68396"><a href="https://www.vernonmorningstar.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97209"><a href="https://www.vernonmorningstar.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vernonmorningstar.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vernonmorningstar.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129420"><a href="https://www.vernonmorningstar.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vernonmorningstar.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vernonmorningstar.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vernonmorningstar.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vernonmorningstar.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vernonmorningstar.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68432"><a href="https://www.vernonmorningstar.com/tag/vernon-vipers/">Vernon Vipers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68429"><a href="https://www.vernonmorningstar.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68431"><a href="https://www.vernonmorningstar.com/tag/north-okanagan-knights/">North Okanagan Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-68430"><a href="https://www.vernonmorningstar.com/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68433"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vernonmorningstar.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vernonmorningstar.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vernonmorningstar.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146470"><a href="//classifieds.vernonmorningstar.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117405"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vernonmorningstar.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vernonmorningstar.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vernonmorningstar.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vernonmorningstar.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vernonmorningstar.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vernonmorningstar.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168176"><a href="https://www.vernonmorningstar.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vernonmorningstar.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.vernonmorningstar.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vernonmorningstar.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vernonmorningstar.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vernonmorningstar.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124457"><a href="https://www.vernonmorningstar.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170403"><a href="https://www.vernonmorningstar.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68438"><a href="/e-editions/?iid=i20160515073833767&#038;pid=p20120309121148491">Let’s Play! 2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68439"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vernonmorningstar.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vernonmorningstar.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vernonmorningstar.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vernonmorningstar.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vernonmorningstar.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vernonmorningstar.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vernonmorningstar.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95866"><a href="https://www.vernonmorningstar.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vernonmorningstar.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vernonmorningstar.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vernonmorningstar.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vernonmorningstar.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vernonmorningstar.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vernonmorningstar.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68434"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68435"><a href="/e-editions/?iid=i20180404085927874&#038;&#038;headline=TWFyY2ggMzAsIDIwMTg=&#038;&#038;doc_id=180404155953-52b7717c92874cd28d206c0a4f69e216&#038;&#038;pid=p20120309121148491">Progress: North Okanagan Business Review and Forecast 2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68436"><a href="/e-editions/?iid=i20160531125950897&#038;&#038;headline=TWF5IDI5LCAyMDE2&#038;&#038;doc_id=160531200419-ef226bc7807c4e5080fa790b3e63c2cb&#038;&#038;pid=p20120309121148491">Businesswomen of the North Okanagan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68437"><a href="/e-editions/?iid=i20170618040444332&#038;&#038;headline=MjAxNy0wNi0xOA==&#038;&#038;doc_id=170618110759-a79871e13976460e871d1cb370b2c929&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vernonmorningstar.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vernonmorningstar.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vernonmorningstar.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78310"><a href="https://www.vernonmorningstar.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68397"><a href="https://www.vernonmorningstar.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vernonmorningstar.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vernonmorningstar.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="1024" height="683" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945059_web1_payphone2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1024px" /><p>One of the last remaining street pay phones in Kelowna. (Mackenzie Britton - Capital News)</p></div></div>        <article class="main-content post-178321 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-178321">

        
        <header>
            
                                    <h2 class="entry-title">Payphones: A dying fad in the Okanagan</h2>
            <p class="lead">When did you last use a payphone?
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.vernonmorningstar.com/author/mackenzie-britton/" rel="author" class="fn">Mackenzie Britton</a></li><li>Aug. 1, 2019 6:00 a.m.</li><li><a class="byline" href="https://www.vernonmorningstar.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Payphones%3A+A+dying+fad+in+the+Okanagan&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F&title=Payphones%3A+A+dying+fad+in+the+Okanagan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Payphones%3A%20A%20dying%20fad%20in%20the%20Okanagan&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Superman would be hard-pressed to find a phone booth to change into his outfit these days.</p>
<p>There is little demand for payphones in this time of Wi-Fi, smartphones and texting, but there are a few still available for use in Kelowna that have yet to be taken away.</p>
<p>According to a Canadian Press article from 2015, the Canadian Radio-television Telecommunications Commission (CRTC) proposed to tighten up the rules companies must follow when they choose to disconnect the last municipal pay phone.</p>
<p>Currently, there are two street-side payphones in the downtown Kelowna area: One outside the Kelowna Law Courts on Water Street and another just a block away outside Kelowna Memorial Arena on Doyle Avenue&mdash;neither are in a booth and both are still connected.</p>
<p>Staff at the Tourism Kelowna waterfront kiosk often get international tourists asking to use the Wi-Fi or the landline to make calls, and only rarely direct people to the downtown payphones.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Hey <a href="https://twitter.com/hashtag/Kelowna?src=hash&#038;ref_src=twsrc%5Etfw">#Kelowna</a>, when was the last time you used a payphone? This one outside Memorial Arena is still connected.. <a href="https://t.co/1wtDbeEq0R">pic.twitter.com/1wtDbeEq0R</a></p>
<p>&mdash; Mack Britton (@MackBrittonBC) <a href="https://twitter.com/MackBrittonBC/status/1156682459007729664?ref_src=twsrc%5Etfw">July 31, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.pqbnews.com/community/last-call-for-the-ever-vanishing-pay-phone-in-parksville-qualicum-beach/" target="_blank"><ins><strong>READ MORE: Last call for the ever-vanishing payphone in Parksville Qualicum Beach</strong></ins></a></p>
<p><ins><strong><a href="https://www.kelownacapnews.com/news/freedom-mobile-throws-hat-into-kelownas-cellphone-provider-ring/" target="_blank">READ MORE: Freedom Mobile throws hat into Kelowna&rsquo;s cellphone provider ring</a></strong></ins></p>
<p>A CRTC survey found that only 32 per cent of Canadians used a pay phone even once in 2014 &mdash; and that was five years ago.</p>
<p><a href="https://www.payphone-directory.org/paybc.html" target="_blank">A pay phone directory website</a> that lists known pay phone numbers for major cities in B.C. sites zero numbers in Kelowna, while significantly smaller municipalities Keremeos and Penticton both have two numbers each listed.</p>
<p>Meanwhile, in the small Village of Coalmont, the town&rsquo;s only <a href="https://www.pentictonwesternnews.com/news/man-found-guilty-in-bizarre-assault-trial-where-coalmonts-only-payphone-destroyed/" target="_blank">pay phone has been greatly missed since a freak incident destroyed the booth. </a></p>
<p>&ldquo;The phone booth was great and it was used often,&rdquo; said Diane Stern, owner of the Mozey-On-Inn Motel in the heart of Coalmont.</p>
<p>The booth hasn&rsquo;t been replaced since the incident in 2015. Instead, Telus installed what Stern referred to as a &ldquo;jail-phone,&rdquo; which is the only public phone in the town which has little-to-no cell service</p>
<p>&ldquo;The &lsquo;jail-phone&rsquo; is really only good for calling 9-1-1,&rdquo; Stern said. &ldquo;That&rsquo;s if people can even find it.&rdquo;</p>
<p>People looking for tows, taxis or almost anything else come to Stern&rsquo;s motel to make calls; it&rsquo;s not a problem for them, but it could be when the motel closes their doors in 2021.</p>
<p>&ldquo;When we close, they will need to put something better in because the current phone doesn&rsquo;t cut it. I really hope that it gets replaced,&rdquo; said Stern.</p>
<p><a href="https://www.pentictonwesternnews.com/news/man-found-guilty-in-bizarre-assault-trial-where-coalmonts-only-payphone-destroyed/" target="_blank"><ins><strong>READ MORE: Man found guilty in bizarre assault banished from Coalmont for a year</strong></ins></a></p>
<p>Apart from the two street-side payphones downtown, there are only a few known local spots where payphones could be easily accessed.</p>
<p>There are two at the 7-Eleven in Lake Country and signage for an old phone booth along side Highway 33 in Rutland just outside Olympia Tavern Greek Restaurant.</p>
<p>There have been old-style Telus payphones also spotted at Manteo Waterfront Resort, Jim Lind Arena in West Kelowna, Encore West Kelowna movie theatre, KGH and the Kelowna airport.</p>
<p>Telus&rsquo; Liz Sauv&#233; said that the use of payphones has been steadily declining for almost 20 years.</p>
<p>&ldquo;Telus currently has about 8,000 payphones across Canada, primarily in B.C., Alberta, and Quebec. Many payphones go days at a time between use,&rdquo; Sauv&#233; said.</p>
<p>&ldquo;At this point, if we do remove a pay phone, it&rsquo;s generally because the landlord doesn&rsquo;t want it anymore because it&rsquo;s not being used, it&rsquo;s being vandalized or because they&rsquo;d prefer to put something else in that space.&rdquo;</p>
<p><a href="https://www.kelownacapnews.com/news/district-residents-rcmp-and-icbc-weigh-in-on-how-to-use-a-lake-country-roundabout/" target="_blank"><ins><strong>READ MORE: District, residents, RCMP and ICBC weigh-in on how to use a Lake Country roundabout</strong></ins></a></p>
<p>Payphones offer affordable, easily accessible and private options for people who may be from low-income families or homeless, but can also be an easy targets for vandals.</p>
<p>Telus also offers a <a href="https://www.telus.com/en/about/company-overview/community-investment/how-we-give/cause-campaigns/mobility-for-good?INTCMP=VAN_mobilityforgood" target="_blank">support program for young adults transitioning from foster care with free phones and plans</a> due to the hardships some face due to the lack of affordable communication options and declining availability of payphones.</p>
<p>Currently, more than 10,000 British Columbians use Telus&rsquo; Mobility for Good program.</p>
<p>These payphones can be completely useless in some communities or be an essential lifeline in others.</p>
<p>Either way, with phone booths all but extinct and payphones seemingly close behind, new options will soon be needed for low-income users and costume-changing superheroes.</p>
<p><p><strong>To report a typo, email:<a href="mailto:newstips@kelownacapnews.com" target="_blank"><br />newstips@kelownacapnews.com</a>.</strong></p>
</p>
<hr width="75%">
<p><a href="https://twitter.com/KelownaCapNews" target="_blank">@KelownaCapNews</a><a href="mailto:newstips@kelownacapnews.com" target="_blank"><br />newstips@kelownacapnews.com</a><br /><strong>Like us on <a href="HTTP://www.facebook.com/newskelowna" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/KelownaCapNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.vernonmorningstar.com/news/payphones-a-dying-fad-in-the-okanagan/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Payphones%3A+A+dying+fad+in+the+Okanagan&amp;url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F&title=Payphones%3A+A+dying+fad+in+the+Okanagan" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Payphones%3A%20A%20dying%20fad%20in%20the%20Okanagan&amp;body=https%3A%2F%2Fwww.vernonmorningstar.com%2Fnews%2Fpayphones-a-dying-fad-in-the-okanagan%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vernonmorningstar.com/news/vernon-downtown-bathroom-facility-site-established/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Vernon downtown bathroom facility site established</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.vernonmorningstar.com/news/okanagan-shuswap-weather-sunny-hot-and-clear/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Okanagan-Shuswap weather: sunny, hot and clear</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.vernonmorningstar.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-f3417c4a10868d7a91fb3c14a9e1818d --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/okanagan-taps-into-hoppy-ipa-scene/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA.jpg 1728w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA-640x427.jpg 640w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17893500_web1_190731-VMS-IPA-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/business/okanagan-taps-into-hoppy-ipa-scene/"><h5 class="active">Okanagan taps into hoppy IPA scene</h5></a><p class="lead show-for-medium">In celebration of National IPA Day, we spoke with some of the best craft breweries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/public-input-sought-on-sicamous-armstrong-rail-trail/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944074_web1_190802-VMS-Rail-Trail-desktop-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/public-input-sought-on-sicamous-armstrong-rail-trail/"><h5 class="active">Public input sought on Sicamous-Armstrong rail trail</h5></a><p class="lead show-for-medium">Planners of the Sicamous-Armstrong Rail Trail are turning to the public for input on the project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/okanagan-shuswap-weather-sunny-hot-and-clear/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17943569_web1_weather-sunny-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/okanagan-shuswap-weather-sunny-hot-and-clear/"><h5 class="active">Okanagan-Shuswap weather: sunny, hot and clear</h5></a><p class="lead show-for-medium">Today&rsquo;s forecast according to Environment Canada: August kicks off the right way&hellip; <a class="inline-read-more" href="https://www.vernonmorningstar.com/news/okanagan-shuswap-weather-sunny-hot-and-clear/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/sports/national-silver-for-armstrong-high-jumper/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17932230_web1_190531-VMS-Trinity-Hansma2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/sports/national-silver-for-armstrong-high-jumper/"><h5 class="active">National silver for Armstrong high jumper</h5></a><p class="lead show-for-medium">Trinity Hansma edged out for gold by White Rock jumper in Montreal
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/vernon-downtown-bathroom-facility-site-established/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/vernon-downtown-bathroom-facility-site-established/"><h5 class="active">Vernon downtown bathroom facility site established</h5></a><p class="lead show-for-medium">Facility will go up on boulevard of 35th Street near Coldstream Avenue and 30th Avenue
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/justin-trudeau-seeks-to-highlight-climate-policy-in-visit-to-canadas-far-north/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944489_web1_SKP10911265.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944489_web1_SKP10911265.jpg 450w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944489_web1_SKP10911265-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/justin-trudeau-seeks-to-highlight-climate-policy-in-visit-to-canadas-far-north/"><h5 class="active">Justin Trudeau seeks to highlight climate policy in visit to Canada&#8217;s Far North</h5></a><p class="lead show-for-medium">The country now has protection measures in place for almost 14 per cent of Canada’s marine and coastal areas
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/experts-alarmed-after-deer-meat-from-diseased-herd-allowed-into-canadas-food-system/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949429_web1_deerandfawn.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949429_web1_deerandfawn.jpg 971w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949429_web1_deerandfawn-300x199.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949429_web1_deerandfawn-768x509.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949429_web1_deerandfawn-640x424.jpg 640w" sizes="(max-width: 1199px) 98vw, 971px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/experts-alarmed-after-deer-meat-from-diseased-herd-allowed-into-canadas-food-system/"><h5 class="active">Experts alarmed after deer meat from diseased herd allowed into Canada&#8217;s food system</h5></a><p class="lead show-for-medium">CWD was first detected in Canada in 1996, and has since spread across parts of Saskatchewan and Alberta
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/lack-of-oxygen-likely-caused-fatal-plane-crash-near-calgary-says-tsb-report/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr-768x511.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr-1024x681.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17949388_web1_TSB_Flickr-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/lack-of-oxygen-likely-caused-fatal-plane-crash-near-calgary-says-tsb-report/"><h5 class="active">Lack of oxygen likely caused fatal plane crash near Calgary, says TSB report</h5></a><p class="lead show-for-medium">The pilot flying the Piper PA-31 Navajo was headed to the Springbank Airport
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/woman-dragged-by-rattled-horse-after-semi-tractor-set-on-fire/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17948198_web1_180802-KCN-woman-dragged-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/woman-dragged-by-rattled-horse-after-semi-tractor-set-on-fire/"><h5 class="active">Woman dragged by rattled horse after semi-tractor set on fire</h5></a><p class="lead show-for-medium">The woman received non-life threatening injuries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/senior-allegedly-robbed-in-parking-lot-of-south-okanagan-casino/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946701_web1_RCMP-logo-car-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/senior-allegedly-robbed-in-parking-lot-of-south-okanagan-casino/"><h5 class="active">Senior allegedly robbed in parking lot of South Okanagan casino</h5></a><p class="lead show-for-medium">Police say suspect is a South Asian female with a heavy build, wearing a dark yellow tank top
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/free-pardons-now-available-for-canadians-convicted-of-simple-cannabis-possession/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946207_web1_cannabis.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946207_web1_cannabis.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946207_web1_cannabis-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946207_web1_cannabis-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17946207_web1_cannabis-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/free-pardons-now-available-for-canadians-convicted-of-simple-cannabis-possession/"><h5 class="active">Free pardons now available for Canadians convicted of simple cannabis possession</h5></a><p class="lead show-for-medium">Bill C-93 passed in the Senate in June and is now available for Canadians
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/closing-arguments-begin-in-trial-of-accused-killer-of-abbotsford-police-officer/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945582_web1_180418-ABB-Alexas-Team_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945582_web1_180418-ABB-Alexas-Team_2.jpg 1000w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945582_web1_180418-ABB-Alexas-Team_2-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945582_web1_180418-ABB-Alexas-Team_2-768x513.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945582_web1_180418-ABB-Alexas-Team_2-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 1000px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/closing-arguments-begin-in-trial-of-accused-killer-of-abbotsford-police-officer/"><h5 class="active">Witnesses in trial for alleged killer of Abbotsford police officer didn&#8217;t embellish testimony, Crown says</h5></a><p class="lead show-for-medium">Crown and defence to deliver closing statements at trial of Oscar Arfmann
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/long-time-newspaper-delivery-man-attacked-by-machete-on-vancouver-island/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17944922_web1_RCMP-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/long-time-newspaper-delivery-man-attacked-by-machete-on-vancouver-island/"><h5 class="active">Long-time newspaper delivery man attacked with machete on Vancouver Island</h5></a><p class="lead show-for-medium">The man, who has only been identified by family as Bob, was attacked early Wednesday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/call-for-indigenous-art-for-okanagan-lakeshore/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945204_web1_lakecountryparkway.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945204_web1_lakecountryparkway.jpg 660w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945204_web1_lakecountryparkway-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/17945204_web1_lakecountryparkway-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vernonmorningstar.com/news/call-for-indigenous-art-for-okanagan-lakeshore/"><h5 class="active">Call for Indigenous art for Okanagan lakeshore</h5></a><p class="lead show-for-medium">A public call was made for permanent outdoor art along side Pelmewash Parkway in Lake Country
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-178235" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/spallumcheen-adventure-park-proposed/">Spallumcheen adventure park proposed</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family hopes to turn township property into park with mountain coaster, zip lines, trails
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/spallumcheen-adventure-park-proposed/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17928019_web1_190802-VMS-spalladventure1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17928019_web1_190802-VMS-spalladventure1.jpg 900w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17928019_web1_190802-VMS-spalladventure1-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17928019_web1_190802-VMS-spalladventure1-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17928019_web1_190802-VMS-spalladventure1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178280" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/popular-coldstream-parking-spot-for-rail-trail-to-undergo-work/">Popular Coldstream parking spot for rail trail to undergo work</a></h5>
				<p class="lead web show-for-medium hide-for-large">Parking on Westkal Road won’t be available while upgrades are done starting early August
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/popular-coldstream-parking-spot-for-rail-trail-to-undergo-work/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17933587_web1_190802-VMS-RailTrailParking.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17933587_web1_190802-VMS-RailTrailParking.jpg 660w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17933587_web1_190802-VMS-RailTrailParking-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17933587_web1_190802-VMS-RailTrailParking-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178267" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/hurlburt-park-officially-opens-in-vernon/">Hurlburt Park officially opens in Vernon</a></h5>
				<p class="lead web show-for-medium hide-for-large">Former camp added to city’s lakeside collection
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/hurlburt-park-officially-opens-in-vernon/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17938044_web1_190703-VMS-Hurlburt-Park-sign-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178260" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/police-probe-suspicious-vehicle-thought-to-be-linked-to-b-c-fugitives-in-northern-ontario/">Police probe &#8216;suspicious vehicle&#8217; thought to be linked to B.C. fugitives in northern Ontario</a></h5>
				<p class="lead web show-for-medium hide-for-large">Caller thought males could be Kam McLeod, Bryer Schmegelsky of Port Alberni
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/police-probe-suspicious-vehicle-thought-to-be-linked-to-b-c-fugitives-in-northern-ontario/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17937730_web1_mcleod-schmegelsky-wanted-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/weird-creepy-inappropriate-short-films-ends-in-suspension-for-b-c-teacher/">&#8216;Weird, creepy, inappropriate&#8217; short films ends in suspension for B.C. teacher</a></h5>
				<p class="lead web show-for-medium hide-for-large">James Thwaites was a teacher on call in the Nechako Lakes school district in early March 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/weird-creepy-inappropriate-short-films-ends-in-suspension-for-b-c-teacher/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940392_web1_clasroom-tv-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178293" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/vernon-downtown-bathroom-facility-site-established/">Vernon downtown bathroom facility site established</a></h5>
				<p class="lead web show-for-medium hide-for-large">Facility will go up on boulevard of 35th Street near Coldstream Avenue and 30th Avenue
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/vernon-downtown-bathroom-facility-site-established/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom.jpg 1200w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-300x200.jpg 300w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-768x512.jpg 768w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-1024x683.jpg 1024w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17919944_web1_190731-VMS-downtownbathroom-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-178288" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/five-things-to-know-about-the-dangers-of-manitobas-northern-wilderness/">Five things to know about the dangers of Manitoba&#8217;s northern wilderness</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. murder suspects Kam McLeod and Bryer Schmegelsky are still on the run
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vernonmorningstar.com/news/five-things-to-know-about-the-dangers-of-manitobas-northern-wilderness/"><img src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940603_web1_CPT15011273.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940603_web1_CPT15011273.jpg 450w, https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17940603_web1_CPT15011273-300x197.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.vernonmorningstar.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M14.8,3.5h8.6l4.1,34h0.1l4.6-34h7.1l-7.3,48.4H22L14.8,3.5z"/>
		<path class="bp-pub-logo" d="M42.5,3.5h20V11H51.4v12.4h8.2v7.9h-8.2v13.2H63v7.5H42.5V3.5z"/>
		<path class="bp-pub-logo" d="M66.5,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M75.3,24.1h1.8
			c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M93.8,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M134.7,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C121.8,8.6,126.9,2.6,134.7,2.6z
			 M131.5,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M151.7,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M193.9,3.5h11.8l3.9,24.8h0.1l4.1-24.8h11.5v48.4h-7.9V16.4h-0.1l-6,35.5h-4.9l-5.9-35.5h-0.1v35.5h-6.5V3.5z"/>
		<path class="bp-pub-logo" d="M242.4,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C229.4,8.6,234.5,2.6,242.4,2.6z
			 M239.1,32.8c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M259.7,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M268.5,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
		<path class="bp-pub-logo" d="M287,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3H287V3.5z"/>
		<path class="bp-pub-logo" d="M316,3.5h8.8v48.4H316V3.5z"/>
		<path class="bp-pub-logo" d="M329.9,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M374.2,20.8c0-2.2,0.5-10.7-3.3-10.7c-2.2,0-3.8,2-3.8,17.6c0,15.9,1.5,17.7,4.2,17.7c3.3,0,3.6-6.7,3.6-9h-3.3v-7.1h10.7
			v22.6h-3.7l-1.2-3.2c-1.4,2-3.9,4.1-7,4.1c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c5.7,0,11.6,2.7,11.6,15.1v3.1
			H374.2z"/>
		<path class="bp-pub-logo" d="M406.1,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H406.1z"/>
		<path class="bp-pub-logo" d="M429.3,11h-7.6V3.5h24.1V11h-7.6v40.9h-8.8V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M449.8,3.5h12.8l6,48.4H460l-1.3-10.7h-7.1l-1.2,10.7H443L449.8,3.5z M455.4,11h-0.1l-2.8,23.1h5.5L455.4,11z"/>
		<path class="bp-pub-logo" d="M471.8,3.5h9.9c8.4,0,14,3.5,14,13.7c0,4.1-1.2,9.5-5.2,11.8l5.2,22.8h-8.9l-4.1-20.8h-2.1v20.8h-8.8V3.5z M480.6,24.1
			h1.8c3.3,0,4.5-3.3,4.5-6.7c0-5.2-1.9-6.7-4.9-6.7h-1.4V24.1z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/vernonmorningstar/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/vernonnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/vernonmorningstar/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Vernon Morning Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kelownacapnews.com/">Kelowna Capital News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/./local-news/">Vernon News</a></li><li class="menu-item"><a target="_blank" href="https://www.vernonmorningstar.com/weather/">Vernon Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.vernonmorningstar.com/">Vernon Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Vernon Morning Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "vernonmorningstar.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Mackenzie Britton";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1vuk5m2wsimz2ybwqoijiecq-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620569","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":437,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
